Bug 147310 - gnome-spell-1.0.5-6.src.rpm Requires Dependency linc-devel Not Included with FC3
gnome-spell-1.0.5-6.src.rpm Requires Dependency linc-devel Not Included with FC3
Product: Fedora
Classification: Fedora
Component: gnome-spell (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Matthew Barnes
Depends On:
  Show dependency treegraph
Reported: 2005-02-06 21:32 EST by Joseph D. Wagner
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 1.0.5-8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-05-16 13:00:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Joseph D. Wagner 2005-02-06 21:32:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux 2.6.10-experimental; X11; i686; en_US) (KHTML, like Gecko)

Description of problem:
gnome-spell-1.0.5-6.src.rpm requires linc-devel package dependency.  Neither linc-devel nor linc are included in the FC3 distribution.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
run 'rpmbuild --rebuild gnome-spell-1.0.5-6.src.rpm' without the linc and linc-devel packages installed.

Additional info:
Comment 1 Joseph D. Wagner 2006-02-26 20:42:13 EST
This has been open for some time.  I don't know what progress has been made 
toward correcting this, or if it has been corrected in FC4. 
Comment 2 Matthew Barnes 2006-05-16 13:00:47 EDT
gnome-spell no longer BuildRequires linc-devel.
Looks like it was fixed in gnome-spell-1.0.5-8.

Note You need to log in before you can comment on or make changes to this bug.