Bug 147329 - Upgrade tetex to latest released upstream version 3.0
Summary: Upgrade tetex to latest released upstream version 3.0
Status: CLOSED DUPLICATE of bug 147668
Alias: None
Product: Fedora
Classification: Fedora
Component: tetex   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact:
URL: http://tug.org/teTeX/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-07 12:29 UTC by Axel Thimm
Modified: 2013-07-02 23:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Axel Thimm 2005-02-07 12:29:31 UTC
Please upgrade tetex to 3.0 for inclusion on FC4.

Comment 1 Jindrich Novy 2005-02-07 12:58:00 UTC
Hello Axel, I expected this bug as teTeX-3.0 is released today. I'm
working on it now.

Comment 2 Xiaotian Sun 2005-02-07 20:53:29 UTC
Hi Jindrich:

Will this be available as an update for FC3 too? 

Thanks!

Comment 3 Jindrich Novy 2005-02-08 14:31:20 UTC
Hi Xiaotian, hopefully. The new teTeX-3.0 srpm now builds successfully
for me but I have several issues with path configuration, so pdflatex
is unable to find pdflatex.fmt, xdvi disables T1 support, etc, etc.
After it's solved, packages will occur at devel, after it'll be
debugged enough it's likely that I'll do an update for FC3.

Comment 4 Jindrich Novy 2005-02-10 21:10:43 UTC
I'll make this bug as a duplicate of bug 147668 in order to centralize
things. Please follow this bug.

*** This bug has been marked as a duplicate of 147668 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:08:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.