Bug 147329 - Upgrade tetex to latest released upstream version 3.0
Upgrade tetex to latest released upstream version 3.0
Status: CLOSED DUPLICATE of bug 147668
Product: Fedora
Classification: Fedora
Component: tetex (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Jindrich Novy
http://tug.org/teTeX/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-07 07:29 EST by Axel Thimm
Modified: 2013-07-02 19:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Axel Thimm 2005-02-07 07:29:31 EST
Please upgrade tetex to 3.0 for inclusion on FC4.
Comment 1 Jindrich Novy 2005-02-07 07:58:00 EST
Hello Axel, I expected this bug as teTeX-3.0 is released today. I'm
working on it now.
Comment 2 Xiaotian Sun 2005-02-07 15:53:29 EST
Hi Jindrich:

Will this be available as an update for FC3 too? 

Thanks!
Comment 3 Jindrich Novy 2005-02-08 09:31:20 EST
Hi Xiaotian, hopefully. The new teTeX-3.0 srpm now builds successfully
for me but I have several issues with path configuration, so pdflatex
is unable to find pdflatex.fmt, xdvi disables T1 support, etc, etc.
After it's solved, packages will occur at devel, after it'll be
debugged enough it's likely that I'll do an update for FC3.
Comment 4 Jindrich Novy 2005-02-10 16:10:43 EST
I'll make this bug as a duplicate of bug 147668 in order to centralize
things. Please follow this bug.

*** This bug has been marked as a duplicate of 147668 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:08:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.