Bug 1473373 - Rewrite "Enforcing Attribute Uniqueness" section
Rewrite "Enforcing Attribute Uniqueness" section
Status: CLOSED CURRENTRELEASE
Product: Red Hat Directory Server
Classification: Red Hat
Component: Doc-administration-guide (Show other bugs)
10.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marc Muehlfeld
Viktor Ashirov
:
: 1466252 (view as bug list)
Depends On:
Blocks: 1465947
  Show dependency treegraph
 
Reported: 2017-07-20 12:00 EDT by Marc Muehlfeld
Modified: 2017-08-10 03:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-10 03:33:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Muehlfeld 2017-07-20 12:00:11 EDT
Document URL: 
https://access.redhat.com/documentation/en-us/red_hat_directory_server/10/html/administration_guide/managing_attributes_and_values#Using_the_Attribute_Uniqueness_Plug_in



Section Number and Name: 
5.1. Enforcing Attribute Uniqueness



Describe the issue: 
This section is very confusing. For example, how to configure the plug in for object classes is described across 3 subsections. It's really difficult to understand how to configure this plug-in.



Suggestions for improvement: 
Rewrite the section and merge the duplicate content
Comment 1 Marc Muehlfeld 2017-08-04 06:51:34 EDT
*** Bug 1466252 has been marked as a duplicate of this bug. ***
Comment 3 Marc Muehlfeld 2017-08-10 03:33:56 EDT
The update is now available on the Customer Portal.

Note You need to log in before you can comment on or make changes to this bug.