Bug 1473515 - cannot access any files from web UI
cannot access any files from web UI
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: preupgrade-assistant (Show other bugs)
6.10
All Linux
medium Severity medium
: rc
: ---
Assigned To: Michal Bocek
Alois Mahdal
Jiri Hornicek
: Extras
Depends On:
Blocks: 1374441 1429926 1461138
  Show dependency treegraph
 
Reported: 2017-07-21 00:30 EDT by Masahiro Matsuya
Modified: 2017-11-14 15:40 EST (History)
5 users (show)

See Also:
Fixed In Version: preupgrade-assistant-2.5.0-1.el6
Doc Type: Release Note
Doc Text:
Previously, the links to files in the Web UI report were broken. As a consequence, the files were not accessible. This update fixes the links to the files, and the files are accessible as expected.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-14 15:40:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Github upgrades-migrations/preupgrade-assistant/pull/306 None None None 2017-11-01 12:27 EDT

  None (edit)
Comment 4 Michal Bocek 2017-09-05 13:50:29 EDT
Fix prepared in upstream: https://github.com/upgrades-migrations/preupgrade-assistant/pull/306
Comment 6 Alois Mahdal 2017-10-18 11:40:02 EDT
Notes for QE
============

Already verified upstream (see External Tracker).
Comment 7 Tereza Cerna 2017-11-08 02:56:16 EST
This bug was verified in upstream. Test suite was run against the official build.
-> VERIFIED.
Comment 9 errata-xmlrpc 2017-11-14 15:40:21 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:3211

Note You need to log in before you can comment on or make changes to this bug.