Bug 147388 - Building problem on Linux/Alpha
Building problem on Linux/Alpha
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
rawhide
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-07 15:37 EST by Sergey Tikhonov
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-11 04:28:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch to fix the problem (606 bytes, patch)
2005-02-07 15:38 EST, Sergey Tikhonov
no flags Details | Diff

  None (edit)
Description Sergey Tikhonov 2005-02-07 15:37:25 EST
Description of problem:
On Linux/Alpha the package fails to build, because of missing support
of alpha arch in include/alsa-symbols.h. 


Version-Release number of selected component (if applicable):
alsa-libs-1.0.6 (devel 1.0.8)
Comment 1 Sergey Tikhonov 2005-02-07 15:38:16 EST
Created attachment 110751 [details]
Proposed patch to fix the problem
Comment 2 Martin Stransky 2005-02-08 04:26:55 EST
Thanks, it looks good.

Note You need to log in before you can comment on or make changes to this bug.