Bug 1474083 - rd.break doesn't work at all in overcloud images
rd.break doesn't work at all in overcloud images
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-image-elements (Show other bugs)
10.0 (Newton)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: James Slagle
Shai Revivo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-23 14:45 EDT by David Hill
Modified: 2017-07-24 11:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-24 11:26:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Hill 2017-07-23 14:45:10 EDT
Description of problem:
rd.break doesn't work at all in overcloud images

Version-Release number of selected component (if applicable):


How reproducible:
We're not able to reset root passwor

Steps to Reproduce:
1. Try adding rd.break 
2.
3.

Actual results:
Gets stuck on Break before switch_root

Expected results:
Get a shell

Additional info:
Comment 2 David Hill 2017-07-24 11:26:50 EDT
I've managed to get into the rd.break shell by removing the serial console configuration.

Note You need to log in before you can comment on or make changes to this bug.