Bug 1474397 - broken dependencies in rawhide
broken dependencies in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bogofilter (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-24 10:09 EDT by Milan Crha
Modified: 2017-07-24 13:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-24 10:48:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Crha 2017-07-24 10:09:32 EDT
Bogofilter has broken dependencies in rawhide. When trying to install it in koji, I get this error:

DEBUG util.py:439:  Error: nothing provides libgsl.so.19()(64bit) needed by bogofilter-1.2.4-8.fc26.x86_64
Comment 1 Adrian Reber 2017-07-24 10:48:43 EDT
Thanks for the report. Looks like the promised rebuilds of gsl dependencies did not happen. Should be fixed now.

https://koji.fedoraproject.org/koji/taskinfo?taskID=20713551
Comment 2 Milan Crha 2017-07-24 13:55:43 EDT
Thank you for a prompt rebuild. I can confirm it helped.

Note You need to log in before you can comment on or make changes to this bug.