Bug 1474482 - Flood of log: Unable to cleanup SsoSession
Flood of log: Unable to cleanup SsoSession
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Backend.Core (Show other bugs)
4.1.2.1
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.1.6
: 4.1.6
Assigned To: Ravi Nori
Nisim Simsolo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-24 13:52 EDT by Yaniv Kaul
Modified: 2017-09-19 06:04 EDT (History)
6 users (show)

See Also:
Fixed In Version: ovirt-engine-4.1.5.1
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-19 06:04:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.1+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 79809 master MERGED aaa: Flood of log: Unable to cleanup SsoSession 2017-07-27 02:16 EDT
oVirt gerrit 79893 ovirt-engine-4.1 MERGED aaa: Flood of log: Unable to cleanup SsoSession 2017-07-28 07:22 EDT

  None (edit)
Description Yaniv Kaul 2017-07-24 13:52:08 EDT
Description of problem:
Seen on RHEV.TLV:
2017-07-24 20:35:46,064+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-227) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:35:46,064+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-227) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:36:46,074+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-70) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:36:46,074+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-70) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:37:46,077+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-93) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:37:46,077+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-93) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:38:46,131+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-110) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:38:46,131+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-110) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:40:46,108+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-24) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:40:46,487+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-24) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:41:46,116+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-98) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:41:46,116+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-98) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:42:46,231+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-160) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:42:46,231+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-160) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:44:40,479+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-17) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:44:40,480+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-17) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:45:46,158+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-124) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:45:46,158+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-124) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:46:46,180+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-240) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:46:46,180+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-240) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:47:46,201+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-110) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:47:46,202+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-110) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:48:46,206+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-59) [] Unable to cleanup SsoSession: UT000021: Session already invalidated
2017-07-24 20:48:46,206+03 ERROR [org.ovirt.engine.core.sso.utils.TokenCleanupUtility] (default task-59) [] Unable to cleanup SsoSession: UT000021: Session already invalidated


Version-Release number of selected component (if applicable):
[ykaul@nott16 ~]$ rpm -qa |grep engine
ovirt-engine-webadmin-portal-debuginfo-4.1.2.1-0.1.el7.noarch
ovirt-engine-setup-plugin-ovirt-engine-common-4.1.2.1-0.1.el7.noarch
ovirt-engine-websocket-proxy-4.1.2.1-0.1.el7.noarch
ovirt-engine-setup-plugin-vmconsole-proxy-helper-4.1.2.1-0.1.el7.noarch
ovirt-engine-userportal-4.1.2.1-0.1.el7.noarch
ovirt-engine-lib-4.1.2.1-0.1.el7.noarch
python-ovirt-engine-sdk4-4.1.3-1.el7ev.x86_64
ovirt-engine-extension-aaa-misc-1.0.1-3.el7ev.noarch
ovirt-engine-vmconsole-proxy-helper-4.1.2.1-0.1.el7.noarch
ovirt-engine-webadmin-portal-4.1.2.1-0.1.el7.noarch
ovirt-engine-backend-4.1.2.1-0.1.el7.noarch
ovirt-engine-restapi-4.1.2.1-0.1.el7.noarch
ovirt-engine-userportal-debuginfo-4.1.2.1-0.1.el7.noarch
ovirt-engine-sdk-python-3.6.9.1-1.el7ev.noarch
ovirt-engine-setup-base-4.1.2.1-0.1.el7.noarch
ovirt-engine-tools-4.1.2.1-0.1.el7.noarch
ovirt-engine-4.1.2.1-0.1.el7.noarch
ovirt-engine-extension-aaa-ldap-setup-1.3.1-1.el7ev.noarch
ovirt-engine-dbscripts-4.1.2.1-0.1.el7.noarch
ovirt-engine-cli-3.6.8.1-1.el7ev.noarch
eap7-hibernate-search-engine-5.5.2-1.Final_redhat_1.1.ep7.el7.noarch
ovirt-engine-dwh-setup-4.1.1-1.el7ev.noarch
ovirt-engine-extension-aaa-ldap-1.3.1-1.el7ev.noarch
ovirt-engine-setup-4.1.2.1-0.1.el7.noarch
ovirt-engine-dashboard-1.1.2-1.el7ev.noarch
ovirt-engine-kerbldap-migration-1.0.4-1.el7ev.noarch
ovirt-engine-extensions-api-impl-4.1.2.1-0.1.el7.noarch
ovirt-engine-tools-backup-4.1.2.1-0.1.el7.noarch
ovirt-engine-setup-plugin-ovirt-engine-4.1.2.1-0.1.el7.noarch
ovirt-engine-dwh-4.1.1-1.el7ev.noarch
ovirt-engine-setup-plugin-websocket-proxy-4.1.2.1-0.1.el7.noarch
ovirt-engine-extension-aaa-jdbc-1.1.4-1.el7ev.noarch
ovirt-engine-metrics-1.0.5-0.1.master.20170706084509.el7.centos.noarch
Comment 2 rhev-integ 2017-07-28 08:16:06 EDT
INFO: Bug status wasn't changed from MODIFIED to ON_QA due to the following reason:

[Tag 'ovirt-engine-4.1.5' doesn't contain patch 'https://gerrit.ovirt.org/79893']
gitweb: https://gerrit.ovirt.org/gitweb?p=ovirt-engine.git;a=shortlog;h=refs/tags/ovirt-engine-4.1.5

For more info please contact: infra@ovirt.org
Comment 3 Nisim Simsolo 2017-08-16 10:23:37 EDT
What are the steps for reproducing this issue?
Comment 5 Nisim Simsolo 2017-09-13 04:33:56 EDT
Verification build:
ovirt-engine-4.1.6.1-0.1.el7

Note You need to log in before you can comment on or make changes to this bug.