Bug 1475268 - [free][free-stg] The version displayed is not stable on about page
[free][free-stg] The version displayed is not stable on about page
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
3.x
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Abhishek Gupta
Bing Li
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-26 06:43 EDT by shahan
Modified: 2017-11-09 13:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-09 13:54:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shahan 2017-07-26 06:43:17 EDT
Description of problem:
 The version displayed is not stable, it wrongly show the v3.6.152.0 or v3.6.170 along with the refresh page. 

Version-Release number of selected component (if applicable):
  v3.6.170.0

How reproducible:
 Sometimes

Steps to Reproduce:
1.Login in web console, entern the "About" page
2.Check the version
3.Then refresh page, check the "About" page

Actual results:
2. The version info as bellow: 
   OpenShift Master:v3.6.152.0 (online version 3.5.0.20)
   Kubernetes Master: v1.6.1+5115d708d7 
3. The version info as bellow: 
   OpenShift Master: v3.6.170 (online version 3.5.0.20)
   Kubernetes Master: v1.6.1+5115d708d7 

Expected results:
   Should be v3.6.170 (actually, not sure the version of free-stg should be v3.6.170 or v3.6.170.0 )

Additional info:
1. If cannot reproduce this bug by refresh pages, could try relogin and check about page
2. oc login cli also have this problem.
Comment 1 Justin Pierce 2017-07-26 10:22:40 EDT
One of the masters was missed in the manual upgrade that was applied. Thanks for catching this.
Comment 2 Justin Pierce 2017-07-26 10:23:21 EDT
The last master has now been upgraded.
Comment 3 shahan 2017-07-26 22:01:19 EDT
Checked this issue against free-stg, the version always is v3.6.170, verified this bug.

Note You need to log in before you can comment on or make changes to this bug.