Bug 147582 - default templates directory is missing.
default templates directory is missing.
Status: CLOSED DUPLICATE of bug 140171
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2005-02-09 10:38 EST by Jonathan Underwood
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-28 09:01:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jonathan Underwood 2005-02-09 10:38:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
The default template directory as set in a fresh install of FC3
includes as the first entry:


which does not exist. I notice that the directory 


does exist however, but I have a feeling that that is for US english.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install openoffice

Actual Results:  Directory is missing/wrongly specified

Expected Results:  Template irectory should be correctly referenced.

Additional info:
Comment 1 Dan Williams 2005-03-01 13:20:28 EST

*** This bug has been marked as a duplicate of 140171 ***
Comment 2 Caolan McNamara 2005-04-28 09:01:33 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.