This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 147594 - post script install warnings in Raw Hide
post script install warnings in Raw Hide
Status: CLOSED DUPLICATE of bug 119956
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-09 12:04 EST by Joe Orton
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2005-02-09 12:04:00 EST
post script is noisy in a Raw Hide install:

Installing gnome-panel-2.9.90-4.i386.
WARNING: Failed to parse default value `Û²Û´' for schema
(/schemas/apps/clock_applet/prefs/hour_format)
WARNING: Failed to parse default value `२४' for schema
(/schemas/apps/clock_applet/prefs/hour_format)
WARNING: Failed to parse default value `୨୪' for schema
(/schemas/apps/clock_applet/prefs/hour_format)
Comment 1 Mark McLoughlin 2005-02-09 12:31:04 EST
Yep, fixed upstream. We'll have a new package very soon.

*** This bug has been marked as a duplicate of 119956 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.