Bug 147625 (rhn-amd64) - x86_64 host support for RHN Satellite / Proxy
Summary: x86_64 host support for RHN Satellite / Proxy
Status: CLOSED DUPLICATE of bug 248641
Alias: rhn-amd64
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Release   
(Show other bugs)
Version: 510
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Madden
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard: None
Keywords:
: 122675 (view as bug list)
Depends On: 154849 156458 158008 161385 161402 163612
Blocks: 248641
TreeView+ depends on / blocked
 
Reported: 2005-02-09 21:42 UTC by Debbie McGrath
Modified: 2008-08-02 23:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-18 15:22:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A brief doc describing how to get proxy working on RHEL3 64 bit (3.17 KB, text/plain)
2006-07-20 12:40 UTC, Shashin Shinde
no flags Details

Description Debbie McGrath 2005-02-09 21:42:03 UTC
Joe to provide requirements.

Comment 3 Nick Hansen 2005-10-05 22:01:27 UTC
*** Bug 122675 has been marked as a duplicate of this bug. ***

Comment 4 Roman Lazarev 2006-07-18 21:53:42 UTC
Will it be a RHEL3 / 4 feature?

Comment 5 Shashin Shinde 2006-07-20 12:40:16 UTC
Created attachment 132743 [details]
A brief doc describing how to get proxy working on RHEL3 64 bit

Attached is a brief document describing the steps needed to get RHN Proxy 4.0
working on RHEL3 64 bit OS.

Comment 6 Fanny Augustin 2006-11-14 02:03:11 UTC
Re-assaining bugs from the old RHN product manager to the new one.

Comment 7 Bryan Mason 2006-11-20 21:45:52 UTC
Can someone clarify which version of RHN Satellite (if any) will be supported
running on x86_64 OS?  This issue is blocking "rhn500h-features" which would
seem to indicate that this will be supported in RHN 5.0.0, but a message on
rhn-satellite[1] seems to indicate that this will not be the case.

Thanks.

[1]http://post-office.corp.redhat.com/archives/rhn-satellite/2006-October/msg00085.html

Comment 9 Jan Pazdziora 2008-01-09 15:30:13 UTC
Isn't this a duplicate of sat510-64bit bugzilla itself?

Comment 10 Clifford Perry 2008-01-18 15:22:34 UTC

*** This bug has been marked as a duplicate of 248641 ***


Note You need to log in before you can comment on or make changes to this bug.