Bug 1476272 - contrib/inventory missing
contrib/inventory missing
Status: CLOSED DUPLICATE of bug 1312193
Product: Fedora EPEL
Classification: Fedora
Component: ansible (Show other bugs)
epel7
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-28 09:19 EDT by dejan1
Modified: 2017-07-28 19:05 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-28 19:05:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dejan1 2017-07-28 09:19:51 EDT
Description of problem:
Ansible upstream has a directory "contrib/inventory" found here: https://github.com/ansible/ansible/tree/v2.3.1.0-1/contrib/inventory

However this is not represented in the RPM build.

Version-Release number of selected component (if applicable):
ansible-2.3.1.0-1.el7.noarch

How reproducible:
rpm -ql ansible | grep vmware.ini
Return 0 results.
Comment 1 Kevin Fenzi 2017-07-28 19:05:26 EDT
We discussed this in 1312193

Lets ping over there and see if we can move things forward. :)

*** This bug has been marked as a duplicate of bug 1312193 ***

Note You need to log in before you can comment on or make changes to this bug.