Bug 147647 - subversion-perl missing - can not update subversion
Summary: subversion-perl missing - can not update subversion
Status: CLOSED DUPLICATE of bug 141343
Alias: None
Product: Fedora
Classification: Fedora
Component: subversion   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-10 00:57 UTC by Pete Lancashire
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pete Lancashire 2005-02-10 00:57:42 UTC
Description of problem:

subversion-perl is missing from devel (download.fed.....)

Version-Release number of selected component (if applicable):

# rpm -qa | grep subversion
subversion-devel-1.1.1-4
subversion-1.1.1-4
subversion-perl-1.1.1-4

on download.fedora.redhat.com

subversion-1.1.3-1.i386.rpm      17-Jan-2005 05:05  1.4M  
subversion-devel-1.1.3-1.i386..> 17-Jan-2005 05:05  575K 







How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Joe Orton 2005-02-10 09:26:39 UTC

*** This bug has been marked as a duplicate of 141343 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:08:09 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.