Bug 1476484 - AppStream metadata for Cutegram package are missing
AppStream metadata for Cutegram package are missing
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: cutegram (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
:
: 1512882 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-29 09:42 EDT by AsciiWolf
Modified: 2017-11-14 07:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-29 11:30:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description AsciiWolf 2017-07-29 09:42:19 EDT
Description of problem:

There is not any appdata.xml/metainfo.xml file available in the Cutegram package. Because of this, Cutegram cannot be found and/or installed using the GNOME Software application or another package manager UI based on AppStream.


Steps to Reproduce:

1. Open GNOME Software.
2. Type "cutegram".
Comment 1 Vitaly Zaitsev 2017-07-29 11:28:45 EDT
Cutegram is dead. Try Telegram Desktop (from RPMFusion repositories) instead.
Comment 2 Igor Gnatenko 2017-07-29 11:30:11 EDT
Well, cutegram is not completely dead.. but please report this bug to upstream.
Comment 3 Igor Gnatenko 2017-11-14 07:24:23 EST
*** Bug 1512882 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.