Bug 1476507 - AppStream metadata for Gpredict package are missing
AppStream metadata for Gpredict package are missing
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gpredict (Show other bugs)
27
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Marek Mahut
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-29 13:43 EDT by AsciiWolf
Modified: 2018-01-02 11:52 EST (History)
2 users (show)

See Also:
Fixed In Version: gpredict-2.0-1.fc27
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-01-02 11:52:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description AsciiWolf 2017-07-29 13:43:51 EDT
Description of problem:

There is not any appdata.xml/metainfo.xml file available in the Gpredict package. Because of this, Gpredict cannot be found and/or installed using the GNOME Software application or another package manager UI based on AppStream.


Steps to Reproduce:

1. Open GNOME Software.
2. Type "gpredict".
Comment 1 Jan Kurik 2017-08-15 02:28:35 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 27 development cycle.
Changing version to '27'.
Comment 2 Fedora Update System 2017-12-22 07:54:49 EST
gpredict-2.0-1.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-febe2f0ee4
Comment 3 Fedora Update System 2017-12-23 14:43:28 EST
gpredict-2.0-1.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-febe2f0ee4
Comment 4 Fedora Update System 2018-01-02 11:52:54 EST
gpredict-2.0-1.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.