Bug 147651 - tied to old rpm v 4.3, rpm rolled to 4.4
tied to old rpm v 4.3, rpm rolled to 4.4
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-09 20:54 EST by Pete Lancashire
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 5.0.3-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-10 04:29:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Lancashire 2005-02-09 20:54:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
can not update rpm to 4.4 due to dependency of perl-snmp (and others)
being tied to rmp 4.3



Version-Release number of selected component (if applicable):
php-snmp-5.0.3-1

How reproducible:
Always

Steps to Reproduce:
1. download/access dev RPMs (feb 09)
2. rpm -Uvh rpm-* sqlite3-* net-snmp-* popt-*

    

Actual Results:  error: Failed dependencies:
        librpm-4.3.so is needed by (installed) openhpi-1.9.2-2.i386
        librpm-4.3.so is needed by (installed) perl-RPM2-0.66-7.i386
        librpm-4.3.so is needed by (installed) openhpi-devel-1.9.2-2.i386
        librpm-4.3.so is needed by (installed) php-snmp-5.0.3-1.i386
        librpmdb-4.3.so is needed by (installed) perl-RPM2-0.66-7.i386
        librpmio-4.3.so is needed by (installed) openhpi-1.9.2-2.i386
        librpmio-4.3.so is needed by (installed) perl-RPM2-0.66-7.i386
        librpmio-4.3.so is needed by (installed)
openhpi-devel-1.9.2-2.i386
        librpmio-4.3.so is needed by (installed) php-snmp-5.0.3-1.i386


Expected Results:  php-snmp should not have been displayed

Additional info:
Comment 1 Pete Lancashire 2005-02-09 21:00:40 EST
sorry Description should be s/perl/php/

Comment 2 Joe Orton 2005-02-10 04:29:39 EST
Already fixed for today's Raw Hide push, thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.