Bug 1476552 - [UI] - Duplicate sub tab in storage domains
[UI] - Duplicate sub tab in storage domains
Status: VERIFIED
Product: ovirt-engine
Classification: oVirt
Component: BLL.Storage (Show other bugs)
4.2.0
x86_64 Linux
unspecified Severity low (vote)
: ovirt-4.2.0
: ---
Assigned To: Daniel Erez
Raz Tamir
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-30 04:19 EDT by Ori Ben Sasson
Modified: 2017-08-03 10:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+
rule-engine: blocker+


Attachments (Terms of Use)
Screenshot (41.63 KB, image/png)
2017-07-30 04:19 EDT, Ori Ben Sasson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 79696 None None None 2017-07-31 07:25 EDT

  None (edit)
Description Ori Ben Sasson 2017-07-30 04:19:23 EDT
Created attachment 1306530 [details]
Screenshot

Description of problem:
Duplicate sub tab in storage domains (twice VM import, Template import)

Version-Release number of selected component (if applicable):
ovirt-engine-4.2.0-0.0.master.20170728194615.gitec6aa15.el7.centos.noarch

How reproducible:
100

Steps to Reproduce:
1. Click on Storage -->> Domains --> nfs_0

Actual results:
Duplicate sub tab

Expected results:
shouldn't be duplicate
Comment 1 Allon Mureinik 2017-07-30 05:52:56 EDT
Seems like a recent regression - my local build from ~2-3 weeks ago doesn't seem to suffer from this problem.

Daniel, can you take a look please?
Comment 2 Red Hat Bugzilla Rules Engine 2017-07-30 05:53:02 EDT
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.
Comment 3 Daniel Erez 2017-07-30 06:27:37 EDT
(In reply to Allon Mureinik from comment #1)
> Seems like a recent regression - my local build from ~2-3 weeks ago doesn't
> seem to suffer from this problem.
> 
> Daniel, can you take a look please?

@Alex - was there a recent change in tabs infra perhaps?
Comment 4 Alexander Wels 2017-07-31 07:25:03 EDT
Yes, this was caused by the changes that reduce the initial download size from 6M to 2.5M, but it caused this, we are aware and have a patch pending to fix it.
Comment 5 Raz Tamir 2017-08-02 09:42:35 EDT
Verified on ovirt-engine-4.2.0-0.0.master.20170801132145.git3e12cf0.el7.centos.noarch

Note You need to log in before you can comment on or make changes to this bug.