Bug 147667 - Version update: 2.0.18
Version update: 2.0.18
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gftp (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-10 05:27 EST by Ignacio Vazquez-Abrams
Modified: 2013-04-02 00:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-11 00:34:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignacio Vazquez-Abrams 2005-02-10 05:27:07 EST
gFTP 2.0.18 solves a couple of problems (unable to change to .. on a remote
directory on some servers, overzealous caching of subdir info) as well as
obsoleting the ProFTPd patch. I myself have been using it since shortly after it
came out.

http://fedora.ivazquez.net/yum/3/i386/RPMS.alternatives/gftp-2.0.18-0.iva.0.i386.rpm
http://fedora.ivazquez.net/yum/3/i386/SRPMS.alternatives/gftp-2.0.18-0.iva.0.src.rpm
Comment 1 Warren Togami 2005-02-11 00:34:38 EST
Built into rawhide.

Note You need to log in before you can comment on or make changes to this bug.