Bug 1476670 - While NIC attached to VM, passthrough property should be grayed out and disabled
While NIC attached to VM, passthrough property should be grayed out and disabled
Status: CLOSED WONTFIX
Product: ovirt-engine
Classification: oVirt
Component: BLL.Network (Show other bugs)
4.2.0
x86_64 Linux
low Severity low (vote)
: ---
: ---
Assigned To: Dan Kenigsberg
Meni Yakove
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-31 03:04 EDT by Ori Ben Sasson
Modified: 2017-08-02 03:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-02 03:48:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen recording (3.13 MB, application/ogg)
2017-07-31 03:04 EDT, Ori Ben Sasson
no flags Details

  None (edit)
Description Ori Ben Sasson 2017-07-31 03:04:30 EDT
Created attachment 1306814 [details]
screen recording

Description of problem:
While NIC attached to VM, passthrough property should be grayed out and disabled

Version-Release number of selected component (if applicable):
ovirt-engine-4.2.0-0.0.master.20170728194615.gitec6aa15.el7.centos.noarch

How reproducible:
100

Steps to Reproduce:
1. Attach NIC to VM
2. Edit vNIC profile --> checked passthrough

Actual results:
'passthrough' property enable to checked

Expected results:
'passthrough' property should be grayed out and disable
Comment 1 Yaniv Lavi (Dary) 2017-08-02 03:48:13 EDT
I'm closing since we have seen customer related issues on this and we are scaling down to fixes in the existing UI. We might fix this is a customer complains.

Note You need to log in before you can comment on or make changes to this bug.