Bug 1476754 - please update to upstream
please update to upstream
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libmpdclient (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-31 07:22 EDT by dac.override
Modified: 2017-08-08 12:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-08 12:29:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dac.override 2017-07-31 07:22:59 EDT
Description of problem:

libmpdclient version is outdated. needs update because this versions causes consumers to break (ncmpc)

Version-Release number of selected component (if applicable):
libmpdclient-2.9-6.fc26.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Adrian Reber 2017-07-31 08:37:56 EDT
Thanks for the report. I was not aware that it was still developed. I prepared the necessary changes locally and will update libmpdclient (and rebuild its dependencies) once the current mass rebuild has finished.
Comment 2 Adrian Reber 2017-08-08 12:29:52 EDT
I upgraded libmpdclient to 2.13 and rebuilt all dependencies in rawhide.

Note You need to log in before you can comment on or make changes to this bug.