Bug 14768 - /etc/passwd has ftp home dir as /home/ftp
Summary: /etc/passwd has ftp home dir as /home/ftp
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anonftp   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-27 21:38 UTC by Becky Miller
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-28 02:18:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Becky Miller 2000-07-27 21:38:55 UTC
The passwd file needs to be updated with new location of ftp home 
directory.

Comment 1 Bill Nottingham 2000-07-27 21:55:59 UTC
Was this a fresh install or an upgrade?

Comment 2 Becky Miller 2000-07-27 21:58:45 UTC
This was a fresh install of Pinstripe.

Comment 3 Matt Domsch 2000-07-27 22:10:11 UTC
we're verifying this.  My clean install on a different system did the right 
thing.

Comment 4 Becky Miller 2000-07-27 23:10:32 UTC
Mystery solved.  I did a fresh install myself and witnessed the correct entry 
in /etc/passwd for ftp.  I also verified that our lab techs did fresh installs 
earlier ... and then ran a setup script that overwrites the passwd file.  Sorry 
for the scare.

Comment 5 Bill Nottingham 2000-07-28 02:18:23 UTC
OK, resolving as not-a-bug.

Comment 6 Matt Domsch 2000-08-01 16:09:20 UTC
Closing, as this was not a bug.


Note You need to log in before you can comment on or make changes to this bug.