This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1476820 - DeprecationWarning: fedora.client.bodhi has been deprecated.
DeprecationWarning: fedora.client.bodhi has been deprecated.
Status: CLOSED DUPLICATE of bug 1455800
Product: Fedora
Classification: Fedora
Component: fedpkg (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: cqi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-31 10:21 EDT by Tomasz Kłoczko
Modified: 2017-07-31 11:37 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-31 11:37:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomasz Kłoczko 2017-07-31 10:21:03 EDT
Seems it is some work to do ..

$ fedpkg clone glibc
/usr/lib/python2.7/site-packages/fedora/client/bodhi.py:48: DeprecationWarning: fedora.client.bodhi has been deprecated. Please use bodhi.client.bindings instead.
  DeprecationWarning)
Cloning into 'glibc'...
remote: Counting objects: 7214, done.
remote: Compressing objects: 100% (5966/5966), done.
remote: Total 7214 (delta 3237), reused 3373 (delta 1208)
Receiving objects: 100% (7214/7214), 4.20 MiB | 867.00 KiB/s, done.
Resolving deltas: 100% (3237/3237), done.
Comment 1 Lubomír Sedlář 2017-07-31 11:37:32 EDT
This is a known bug that will be fixed in next release of python-rpkg (library under fedpkg). It can be safely ignored, nothing in fedpkg functionality is affected.

*** This bug has been marked as a duplicate of bug 1455800 ***

Note You need to log in before you can comment on or make changes to this bug.