Bug 1476906 - Storage_Administration_Guide links outdated KB article
Storage_Administration_Guide links outdated KB article
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Storage_Admin_Guide (Show other bugs)
6.10
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Marek Suchanek
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-31 14:57 EDT by Jaroslav Škarvada
Modified: 2017-12-06 05:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 05:25:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Škarvada 2017-07-31 14:57:26 EDT
Document URL: 
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/6/html/Storage_Administration_Guide/persistent_naming.html

Section Number and Name: 
⁠28.1. WWID

Describe the issue: 
There is a link to "http://kbase.redhat.com/faq/docs/DOC-7319" which seems to be a bit outdated, i.e. it's only for RHEL-5.

Suggestions for improvement: 
The best solution is to update the KB article to match the RHEL-6 and RHEL-7. I didn't know where to file such bug, so feel free to reassign. The ugly solution is to drop the KB article link, but please don't do it because the KB article seems helpful even if outdated.

Additional information:
Comment 2 Jaroslav Škarvada 2017-07-31 14:59:13 EDT
Some hints for update are already in the KB article comments.
Comment 3 Jan Kurik 2017-12-06 05:25:22 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.