Bug 1476994 - DNSaas documentation Step 3 has a few typos
DNSaas documentation Step 3 has a few typos
Status: CLOSED DUPLICATE of bug 1423360
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
10.0 (Newton)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: RHOS Documentation Team
RHOS Documentation Team
:
: 1476993 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-31 23:40 EDT by Ruchika K
Modified: 2017-08-01 23:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-01 23:28:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ruchika K 2017-07-31 23:40:16 EDT
Description of problem:
https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/10/html/dns-as-a-service_guide/manual_dnsaas_installation

Following this guide :
 step 3 has 2 bugs
1. It should be "service" instead of "services"
2. Typo here "
# openstack endpoint create --region RegionOne designate admin http:/192.168.100.20:9001
It should be "http://"
Version-Release number of selected component (if applicable):


How reproducible:

100%
Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Mike Burns 2017-08-01 08:07:16 EDT
*** Bug 1476993 has been marked as a duplicate of this bug. ***
Comment 2 Martin Lopes 2017-08-01 23:25:45 EDT
Thanks for raising this bug, Ruchika. I'm currently addressing these issues as part of BZ#1423360.
Comment 3 Martin Lopes 2017-08-01 23:28:18 EDT

*** This bug has been marked as a duplicate of bug 1423360 ***

Note You need to log in before you can comment on or make changes to this bug.