Bug 1477038 - Tag rubygem-simplecov for RHV 4.1
Tag rubygem-simplecov for RHV 4.1
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rubygem-thread_safe (Show other bugs)
4.1.4
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Sandro Bonazzola
Pavel Stehlik
: Rebase, ZStream
Depends On: 1477867 1477869
Blocks: 1477025
  Show dependency treegraph
 
Reported: 2017-08-01 02:11 EDT by Sandro Bonazzola
Modified: 2017-08-03 05:11 EDT (History)
4 users (show)

See Also:
Fixed In Version: rubygem-simplecov-0.12.0-2.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-03 05:08:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
RDO 8030 None None None 2017-08-01 02:11 EDT
RDO 8049 None None None 2017-08-01 12:14 EDT

  None (edit)
Description Sandro Bonazzola 2017-08-01 02:11:06 EDT
rubygem-simplecov is a build requirement for rubygem-thread_safe
Comment 1 Sandro Bonazzola 2017-08-02 07:46:08 EDT
Fails to build on CentOS OpsTools with:
16:13:45 Error: No Package found for rubygem(aruba)
16:13:45 Error: No Package found for rubygem(cucumber)
16:13:45 Error: No Package found for rubygem(docile)
16:13:45 Error: No Package found for rubygem(shoulda)
16:13:45 Error: No Package found for rubygem(simplecov-html)

Note You need to log in before you can comment on or make changes to this bug.