Bug 1477117 - [RFE] System Currency report for Satellite version 6.2
[RFE] System Currency report for Satellite version 6.2
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Errata Management (Show other bugs)
6.2.9
x86_64 Linux
low Severity low (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-01 05:22 EDT by Mustufa Mithaiwala
Modified: 2018-03-27 10:09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-26 15:07:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mustufa Mithaiwala 2017-08-01 05:22:34 EDT
1. Proposed title of this feature request

>> Required System Currency reporting feature equivalent to Satellite version-5.

2. Who is the customer behind the request?

     Account: name (acct #):- "554636"

     TAM customer: no/yes :- No.

     SRM customer: no/yes:- No.

     Strategic: no/yes:- yes.

3. What is the nature and description of the request?

>> Required System Currency reporting feature for sat 6.2 equivalent to Satellite version-5.
Command:- # spacewalk-report system-currency

4. Why does the customer need this? (List the business requirements here)
>> They require because it was present in older satellite server version.

5. How would the customer like to achieve this? (List the functional requirements here)
>> Next Sat version release.

6. For each functional requirement listed, specify how Red Hat and the customer can test to confirm the requirement is successfully implemented.
>> NA.

7. Is there already an existing RFE upstream or in Red Hat Bugzilla?

>> NA.

8. Does the customer have any specific time-line dependencies and which release would they like to target (i.e. RHEL5, RHEL6)?

>> Next release version.

9. Is the sales team involved in this request and do they have any additional input?
>> NA.

10. List any affected packages or components.

>> NA.

11. Would the customer be able to assist in testing this functionality if implemented?

>> NA.
Comment 3 Bryan Kearney 2017-10-26 15:07:29 EDT
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in product in the forseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.

Note You need to log in before you can comment on or make changes to this bug.