Bug 1477155 - missing icons in firefox context menu on s390x
missing icons in firefox context menu on s390x
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: firefox (Show other bugs)
7.4
s390x Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Martin Stransky
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-01 07:04 EDT by Tomas Hudziec
Modified: 2017-08-07 05:26 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-07 05:26:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
missing icons in firefox context menu (on s390x) (233.80 KB, image/png)
2017-08-01 07:04 EDT, Tomas Hudziec
no flags Details
correct icons in firefox context menu (on x86_64) (358.91 KB, image/png)
2017-08-01 07:05 EDT, Tomas Hudziec
no flags Details

  None (edit)
Description Tomas Hudziec 2017-08-01 07:04:48 EDT
Created attachment 1307511 [details]
missing icons in firefox context menu (on s390x)

Description of problem:
After right click in some page in firefox is opened context menu. The first four buttons in the top row are missing its icons on s390x. (Namely: back, forward, reload and bookmark buttons).

Version-Release number of selected component (if applicable):
firefox-52.2.0-2.el7.s390x

How reproducible:
always

Steps to Reproduce:
1. open firefox
2. open context menu with right click somewhere in page content (not on link or image)

Actual results:
icons of top four buttons are missing, see attachment #1 [details]

Expected results:
icons of top four buttons are not missing, see attachment #2 [details]

Additional info:
Comment 2 Tomas Hudziec 2017-08-01 07:05 EDT
Created attachment 1307512 [details]
correct icons in firefox context menu (on x86_64)
Comment 3 Tomas Hudziec 2017-08-01 07:11:27 EDT
Please ignore links to attachments in actual and expected results.

Correct links on attachments are:
actual results: attachment #1307511 [details]
expected results: attachment #1307512 [details]
Comment 4 Martin Stransky 2017-08-07 05:26:13 EDT
No problem, we're not going to fix that for s390x.

Note You need to log in before you can comment on or make changes to this bug.