Bug 1477357 - RBD thin space calculation performance issue
RBD thin space calculation performance issue
Status: CLOSED DUPLICATE of bug 1499312
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
high Severity high
: Upstream M2
: ---
Assigned To: Eric Harney
Avi Avraham
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-01 17:14 EDT by Eric Harney
Modified: 2017-10-18 11:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-18 11:47:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Harney 2017-08-01 17:14:59 EDT
A change made in volume stats calculation in stable/ocata 10.0.4 may cause performance degradation in OSP11 -- need to evaluate and assess reverting to the prior behavior.

https://bugs.launchpad.net/cinder/+bug/1707936
Comment 3 Eric Harney 2017-10-18 11:47:19 EDT
Presumed fixed in bug 1499312.

*** This bug has been marked as a duplicate of bug 1499312 ***

Note You need to log in before you can comment on or make changes to this bug.