Bug 147736 - NEEDENFO status is not reset when the reporter posts a comment.
Summary: NEEDENFO status is not reset when the reporter posts a comment.
Status: CLOSED DUPLICATE of bug 144884
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.18
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: Mike MacKenzie
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-10 20:44 UTC by Aleksey Nogin
Modified: 2007-04-18 17:19 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2005-03-02 20:48:35 UTC


Attachments (Terms of Use)

Description Aleksey Nogin 2005-02-10 20:44:55 UTC
I've just added a comment to bug 138784 (via the "beta" bugzilla URL), which had
the NEEDiNFO status and where I was the original reporter. I expected the status
on the bug to automatically change from NEEDINFO to ASSIGNED, as the previous
Bugzilla does, but this didn't happen (and I had to change it manually).

Comment 1 David Lawrence 2005-03-02 20:48:35 UTC

*** This bug has been marked as a duplicate of 144884 ***


Note You need to log in before you can comment on or make changes to this bug.