Bug 1477429 - python2-rpkg install fails
python2-rpkg install fails
Status: CLOSED DUPLICATE of bug 1476909
Product: Fedora EPEL
Classification: Fedora
Component: rpkg (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: cqi
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2017-08-02 00:50 EDT by Frank Büttner
Modified: 2017-08-02 01:22 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2017-08-02 01:22:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2017-08-02 00:50:24 EDT
Resolving Dependencies
--> Running transaction check
---> Package distribution-gpg-keys.noarch 0:1.11-1.el6 will be updated
---> Package distribution-gpg-keys.noarch 0:1.12-1.el6 will be an update
---> Package python-fedora.noarch 0:0.9.0-3.el6 will be obsoleted
---> Package python2-fedora.noarch 0:0.9.0-6.el6 will be obsoleting
---> Package python2-rpkg.noarch 0:1.49-2.el6 will be updated
---> Package python2-rpkg.noarch 0:1.49-6.el6 will be an update
--> Processing Dependency: python2-koji for package: python2-rpkg-1.49-6.el6.noarch
--> Finished Dependency Resolution
Error: Package: python2-rpkg-1.49-6.el6.noarch (epel)
           Requires: python2-koji
 You could try using --skip-broken to work around the problem
Comment 1 cqi 2017-08-02 01:22:57 EDT

*** This bug has been marked as a duplicate of bug 1476909 ***

Note You need to log in before you can comment on or make changes to this bug.