Bug 1477686 - [BREW BUILD ENABLER] Rebase the Ruby SDK V4 for version 4.1.5
[BREW BUILD ENABLER] Rebase the Ruby SDK V4 for version 4.1.5
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-sdk-ruby (Show other bugs)
4.1.5
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-4.1.5
: ---
Assigned To: Juan Hernández
Pavol Brilla
: Rebase, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-02 11:56 EDT by Ondra Machacek
Modified: 2017-08-09 15:13 EDT (History)
2 users (show)

See Also:
Fixed In Version: rubygem-ovirt-engine-sdk4-4.1.8
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-09 15:13:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ondra Machacek 2017-08-02 11:56:50 EDT
The SDK needs to be rebased using latest upstream version.
Comment 2 Ondra Machacek 2017-08-09 15:13:50 EDT
4.1.8 Ruby SDK is already included in RHV 4.1.4 .

Note You need to log in before you can comment on or make changes to this bug.