Bug 1477731 - RGW: fix multipart upload behavior when versioning enabled
RGW: fix multipart upload behavior when versioning enabled
Status: CLOSED DUPLICATE of bug 1476865
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW (Show other bugs)
2.3
All All
unspecified Severity high
: rc
: 2.5
Assigned To: Matt Benjamin (redhat)
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-02 14:19 EDT by Matt Benjamin (redhat)
Modified: 2017-08-02 14:35 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-02 14:35:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Ceph Project Bug Tracker 19604 None None None 2017-08-02 14:19 EDT

  None (edit)
Description Matt Benjamin (redhat) 2017-08-02 14:19:16 EDT
Description of problem:
A bug in handling of multipart object completion when versioning is present causes bucket index completion step to fail (index space leak).
Comment 2 Matt Benjamin (redhat) 2017-08-02 14:35:33 EDT

*** This bug has been marked as a duplicate of bug 1476865 ***

Note You need to log in before you can comment on or make changes to this bug.