Bug 1478063 - engine-setup should update ovirt-engine-metrics package
engine-setup should update ovirt-engine-metrics package
Status: CLOSED NOTABUG
Product: ovirt-engine
Classification: oVirt
Component: Setup.Engine (Show other bugs)
4.1.4.2
All All
medium Severity medium (vote)
: ovirt-4.1.6
: ---
Assigned To: Lev Veyde
Lukas Svaty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-03 09:58 EDT by Lukas Svaty
Modified: 2017-08-07 05:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-07 05:25:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sbonazzo: ovirt‑4.1?
lsvaty: planning_ack?
sbonazzo: devel_ack+
lsvaty: testing_ack+


Attachments (Terms of Use)

  None (edit)
Description Lukas Svaty 2017-08-03 09:58:48 EDT
Description of problem:
engine-setup utility currently does not update ovirt-engine-metrics package, it has to be updated manually by yum

Version-Release number of selected component (if applicable):
ovirt-engine-4.1.4.2-0.1.el7.noarch

How reproducible:
100%

Steps to Reproduce:
Have new build repositories set up
1. yum update
2. yum downgrade ovirt-engine-metrics
3. engine-setup

Actual results:
ovirt-engine-metrics not listed as to be updated during engine-setup
Comment 1 Sandro Bonazzola 2017-08-07 05:25:20 EDT
We already ask to run yum update on upgrade, I don't think this needs any change

Note You need to log in before you can comment on or make changes to this bug.