Bug 1478556 - Customer needs SSL enabled in Builder Image
Customer needs SSL enabled in Builder Image
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: rh-php56-docker (Show other bugs)
rh-php56
All All
unspecified Severity high
: ---
: 3.1
Assigned To: Remi Collet
BaseOS QE - Apps
:
: 1376866 (view as bug list)
Depends On:
Blocks: 1346768
  Show dependency treegraph
 
Reported: 2017-08-04 15:20 EDT by John Osborne
Modified: 2018-01-31 10:49 EST (History)
5 users (show)

See Also:
Fixed In Version: rh-php56-docker-5.6-17
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-01-31 10:47:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Osborne 2017-08-04 15:20:07 EDT
Team,

I have a customer that our PHP Builder Image enabled with passthrough termination. The Apache httpd instance that comes with our current PHP image does not have HTTPS enabled. Only port 8080 is listening in httpd.conf and the mod_ssl libraries are not installed via the Dockerfile.

I would like to request an RFE to enable our PHP Builder Image available through SCL to have HTTPS enabled at the container level so we can enable passthrough termination.

Thank you!

- John
Comment 8 Honza Horak 2018-01-31 10:47:32 EST
Actually the changes got the released image this week, so this feature should be available already. Please, provide us with any feedback, whether it is what we really need. Thanks!
Comment 9 Honza Horak 2018-01-31 10:49:19 EST
*** Bug 1376866 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.