This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1478610 - [GSS](6.4.z) Management Console: Change Server button does not shows very long server names.
[GSS](6.4.z) Management Console: Change Server button does not shows very lon...
Status: CLOSED WONTFIX
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
6.4.16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Jurak
Michael Cada
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-04 22:51 EDT by wqueiroz
Modified: 2017-08-25 09:59 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-25 09:59:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Change Server button from Runtime tab (48.23 KB, image/jpeg)
2017-08-04 22:51 EDT, wqueiroz
no flags Details

  None (edit)
Description wqueiroz 2017-08-04 22:51:55 EDT
Created attachment 1309258 [details]
Change Server button from Runtime tab

Description of problem:

Management Console: Domain > Runtime tab > Server Status col > Change Server button
When the customer creates a server with very long name, the complete server name is not shown at Change Server pop-up.

Version-Release number of selected component (if applicable):
6.4.16

How reproducible:


Steps to Reproduce:
1. Create a server name equals to `abcdefghijklmnopqrstuvwxyz` for instance.
2. Navigate thought Runtime tab and click Change Server button.
3. Unable to see the full name.

Actual results:
abcdefghijklmnopqrst...

Expected results:
to see the full name, abcdefghijklmnopqrstuvwxyz


Additional info:

1. I've made tests, but without any effect even with 200% and 400% zoom out on the browser.
2. Does not shows the full name in a tooltip when mouse over.
Comment 1 Harald Pehl 2017-08-09 05:56:53 EDT
The width of the host / server selection popup is limited by design. After selecting the server you can see the full name in the main content area.

Note You need to log in before you can comment on or make changes to this bug.