Bug 1478754 - yum-deprecated has issues with the new xmlns format and aborts operation instantly
yum-deprecated has issues with the new xmlns format and aborts operation inst...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: mirrormanager (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pierre-YvesChibon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-06 19:03 EDT by Ali Akcaagac
Modified: 2017-08-07 02:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-07 02:33:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ali Akcaagac 2017-08-06 19:03:51 EDT
Recently one of our infrastructure systems (not related to Fedora) broke down because yum-deprecated, which we still depend and rely on for "reasons" had issues downloading the metadata.xml and repodata.xml files from RPMFusion.

I instantly went there and opened a bugreport about his issue because yum aborted with a "no timestamp" error message.

After some conversation with the admins and other participants, it was said that there was some changes in the infrastructure and mirrormanager etc...

Unfortunately this situation leaves us in a broken state because tools we rely and depend on are not working anymore.

Also the question about how LTS RHEL deals with that issue was thrown in the room.

https://bugzilla.rpmfusion.org/show_bug.cgi?id=4616

Something needs to be fixed here... urgently...
Comment 1 Adrian Reber 2017-08-07 02:33:34 EDT
This has been fixed in MirrorManager by reverting the change:

https://github.com/fedora-infra/mirrormanager2/pull/214

Note You need to log in before you can comment on or make changes to this bug.