Bug 1478942 - add back searching with already created bookmarks
add back searching with already created bookmarks
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
4.2.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.2.0
: ---
Assigned To: Alexander Wels
Lucie Leistnerova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-07 10:37 EDT by Lucie Leistnerova
Modified: 2017-12-20 06:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-20 06:33:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 80359 master MERGED webadmin: Bookmark list 2017-08-08 08:55 EDT

  None (edit)
Description Lucie Leistnerova 2017-08-07 10:37:39 EDT
Description of problem:
Now in new admin portal is possible to create bookmark from search, edit it or delete. But I didn't find the possibility to search with it again.

Version-Release number of selected component (if applicable):
ovirt-engine-webadmin-portal-4.2.0-0.0.master.20170806164941.git514c1c9.el7.centos.noarch
Comment 1 Lucie Leistnerova 2017-08-31 03:58:40 EDT
Dropdown menu added next to bookmark icon in search box and works fine.

verified in ovirt-engine-webadmin-portal-4.2.0-0.0.master.20170828065003.git0619c76.el7.centos.noarch
Comment 2 Sandro Bonazzola 2017-12-20 06:33:00 EST
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Note You need to log in before you can comment on or make changes to this bug.