Bug 1478992 - Broken subpackage dependencies due to epoch bump
Broken subpackage dependencies due to epoch bump
Status: CLOSED DUPLICATE of bug 1478501
Product: Fedora
Classification: Fedora
Component: wireshark (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Hatina
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2017-08-07 12:37 EDT by Sandro Mani
Modified: 2017-08-08 03:45 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2017-08-08 03:45:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sandro Mani 2017-08-07 12:37:31 EDT
Description of problem:
The epoch was bumped (not sure for which reason?) here [1], but the subpackage dependencies were not updated, i.e.:

Requires:	%{name} = %{version}-%{release} 

should be

Requires:	%{name} = %{epoch}:%{version}-%{release}

[1] http://pkgs.fedoraproject.org/rpms/wireshark/c/88f0a0627c334e76d0e9de698f8be44aed76205b

Version-Release number of selected component (if applicable):
wireshark-1:2.4.0-5 onwards
Comment 1 Martin Sehnoutka 2017-08-08 03:45:32 EDT
Thanks for your report. I am aware of this bug and working on a solution.

*** This bug has been marked as a duplicate of bug 1478501 ***

Note You need to log in before you can comment on or make changes to this bug.