Bug 1479019 - glibc header issue
glibc header issue
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mlt (Show other bugs)
27
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Sergio Monteiro Basto
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-07 14:00 EDT by Gwyn Ciesla
Modified: 2017-08-15 09:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-15 09:40:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gwyn Ciesla 2017-08-07 14:00:14 EDT
synfig's build fails because:

/usr/include/mlt/framework/mlt_property.h:34:10: fatal error: xlocale.h: No such file or directory


This should change to locale.h.
Comment 1 Jan Kurik 2017-08-15 03:20:57 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 27 development cycle.
Changing version to '27'.

Note You need to log in before you can comment on or make changes to this bug.