Bug 147904 - Scipts submenu is gone
Scipts submenu is gone
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: shared-mime-info (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-12 09:06 EST by Daniel Malmgren
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-27 05:08:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Malmgren 2005-02-12 09:06:47 EST
Description of problem:
I just discovered that the "scripts" submenu on the right click menu
is gone, so I can't reach my nautilus scripts anymore.

Version-Release number of selected component (if applicable):
2.9.90-1

How reproducible:
100%

Steps to Reproduce:
1. Right click any icon in nautilus
  
Actual results:
A menu pops up that does not include the "scripts" submenu.

Expected results:
A menu pops up that does include the "scripts" submenu.

Additional info:
I don't know since which version it's been like this. I know that it
worked with 2.8.x.
Comment 1 Daniel Malmgren 2005-02-23 12:10:47 EST
Since nobody here seems to care that very much I've posted an upstream
bug. http://bugzilla.gnome.org/show_bug.cgi?id=168283
Comment 2 Daniel Malmgren 2005-03-19 10:22:46 EST
Gnome guys have found the problem now. Nautilus is dependant on CVS version of
shared-mime-info. Any chance Fedora could use latest s-m-i cvs to fix this bug?
Comment 3 Daniel Malmgren 2005-03-21 10:59:58 EST
Oh. Maybe I should reassign the bug to shared-mime-info. It's not a s-m-i bug,
but...
Comment 4 Daniel Malmgren 2005-03-30 07:00:35 EST
I see that shared-mime-info 0.16 has been released. An update would fix this bug.
Comment 5 Daniel Malmgren 2006-09-27 05:08:39 EDT
Guess this one could be closed by now ;-)

Note You need to log in before you can comment on or make changes to this bug.