Bug 147908 - GNOME desktop
GNOME desktop
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-12 11:00 EST by Akshay Jain
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-11 17:23:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akshay Jain 2005-02-12 11:00:17 EST
Description of problem: 
When I log in everything seems to be fine. BUT when i click the
applications button the menu drops down and when i point to any menu
item no submenu is displayed. submenu is displayed only when i point
to them and only those items of submenu are displaed which are pointed. 
Second bug is also somewhat similiar. when i open(somehow) any
apllication window then other than the frame nothing is displayed.
components of window get displayed only if i point to them.

Same problems exist with KDE. 

these bugs make fedora a useless thing as if user needs to use a
system then system must be usable and system is usable only when user
can interact with it easily and user can interact easily only when he
sees something on screen.
  

Version-Release number of selected component (if applicable):


How reproducible:
ALWAYS

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mark McLoughlin 2005-02-22 07:29:00 EST
You're going to need to give us more details to help us figure out
what the problem is here

 - Could you attach screenshots of the problem

 - Do you see any suspicious error messages or warnings in dialogs, 
   /tmp/xsession-errors* or /var/log/messages

 - Is this a fresh install of FC3 or did the problem only recently
   start occurring?
Comment 2 Ray Strode [halfline] 2005-05-11 17:23:04 EDT
Hi,

This bug is being closed because it has been in the NEEDINFO state for a long
time now.  Feel free to reopen the bug report if the problem still happens for
you and you can provide any information that was requested.

Note You need to log in before you can comment on or make changes to this bug.