Bug 147909 - kappfinder missing in kdebase-3.3.1-4.3.FC3
Summary: kappfinder missing in kdebase-3.3.1-4.3.FC3
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-12 16:08 UTC by Thorsten R.
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-14 14:36:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thorsten R. 2005-02-12 16:08:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
The kappfinder application seems to be missing in the
kdebase-3.3.1-4.3.FC3 rpm

Version-Release number of selected component (if applicable):
kdebase-3.3.1-4.3.FC3

How reproducible:
Always

Steps to Reproduce:
find / -type f -name kappfinder
    

Actual Results:  no output

Expected Results:  output on the location of kappfinder

Additional info:

I have checked with the people in #kde on freenode about this and also
had a look at slackware 10.1 kdebase package. The kappfinder was
included in the slackware package and according to the folks at #kde
on freenode kappfinder is supposed to be in the kdebase package

Comment 1 Ngo Than 2005-04-14 14:36:33 UTC
kappfinder was not included since rhl-9. You should enable "include_kappfinder"
in the specfile, and rebuild it again.


Note You need to log in before you can comment on or make changes to this bug.