Bug 147919 - HWCERT: IBM x336_x86_64_raid
Summary: HWCERT: IBM x336_x86_64_raid
Status: CLOSED DUPLICATE of bug 155482
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: analyzer (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Richard Li
QA Contact: Rob Landry
URL:
Whiteboard: IBM
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-12 21:07 UTC by mark wisner
Modified: 2007-08-22 17:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-02 20:00:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mark wisner 2005-02-12 21:07:03 UTC
Red Hat Hardware Certification Submitted

Product:  Red Hat Enterprise Linux
Version:  4
Make:     IBM
Model:    x336_x86_64_raid
Vendor:   IBM
Category: Server
Reporter: markwiz@us.ibm.com

File Uploaded:
x336_x86_64_raid_ks1_a.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/f4c606c94dbd3a2301fb6d6d5d58ded2/x336_x86_64_raid_ks1_a.noarch.rpm

0   FAILED   USB
    FAILED   INFO
    FAILED   CDROM
1   PASSED   INFO
    PASSED   VIDEO
    FAILED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
    PASSED   CDROM
2   PASSED   INFO
    FAILED   NETWORK
3   FAILED   USB
    FAILED   INFO
    FAILED   VIDEO
4   FAILED   INFO
    FAILED   VIDEO
5   FAILED   INFO
    FAILED   VIDEO

Comment 1 mark wisner 2005-02-12 21:07:41 UTC
New Hardware Certification Package Submitted

File Uploaded:
x336_x86_64_raid_3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/922f12153750ed224a5dbec93509f5a8/x336_x86_64_raid_3.noarch.rpm

Please note the following failures:
FAILED: Number of tests required and number ran do not match.  Expected: CORE,INFO,STORAGE,MEMORY,USB,NETWORK,VIDEO,CDROM Actual Ran: USB,INFO,VIDEO

0   FAILED   INFO
    FAILED   VIDEO
1   PASSED   USB
    PASSED   INFO
2   PASSED   INFO
    PASSED   VIDEO


Comment 2 mark wisner 2005-02-12 21:11:32 UTC
New Hardware Certification Package Submitted

File Uploaded:
x336_x80_64_raid_ks2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/2a22af13cfe7530977133de0acd3abac/x336_x80_64_raid_ks2.noarch.rpm

Please note the following failures:
FAILED: Number of tests required and number ran do not match.  Expected: CORE,INFO,STORAGE,MEMORY,USB,NETWORK,CDROM Actual Ran: INFO,STORAGE,NETWORK,MEMORY,CORE,CDROM

0   PASSED   INFO
    PASSED   CDROM
1   PASSED   INFO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE


Comment 3 mark wisner 2005-02-13 12:26:19 UTC
New Hardware Certification Package Submitted

File Uploaded:
x336_x86_64_raid_ks4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/8786c707a4a363b9d69c0113fd9459e8/x336_x86_64_raid_ks4.noarch.rpm

0   PASSED   INFO
    FAILED   STORAGE
    PASSED   CORE


Comment 4 mark wisner 2005-02-13 12:31:31 UTC
New Hardware Certification Package Submitted

File Uploaded:
x336_x86_64_raid.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/2b9fed56ce5816b941ebbc7b6a035c0a/x336_x86_64_raid.noarch.rpm

0   PASSED   INFO
    FAILED   STORAGE
    PASSED   CORE


Comment 5 mark wisner 2005-02-13 12:46:09 UTC
New Hardware Certification Package Submitted

File Uploaded:
x336_x86_64_raid_ks4_2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/f75e19057477db821282f7e314fcab1d/x336_x86_64_raid_ks4_2.noarch.rpm

Please note the following failures:
FAILED: Number of tests required and number ran do not match.  Expected: CORE,INFO,STORAGE Actual Ran: INFO,STORAGE

0   PASSED   INFO
    FAILED   STORAGE


Comment 6 mark wisner 2005-02-14 16:58:18 UTC
New Hardware Certification Package Submitted

File Uploaded:
rhr2-x336_x386_raid-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/b0b6e5b00700548d14e2c8518499a8ed/rhr2-x336_x386_raid-Nahant_results-1.noarch.rpm

0   PASSED   USB
    PASSED   INFO
    PASSED   CDROM
1   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE


Comment 7 mark wisner 2005-02-15 19:18:46 UTC
New Hardware Certification Package Submitted

File Uploaded:
rhr2-x336_x386_raid-Nahant_results-1-2-rcb.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/86b60ed1a14639d8ba66e273663131f5/rhr2-x336_x386_raid-Nahant_results-1-2-rcb.noarch.rpm

Please note the following failures:
FAILED: Number of tests required and number ran do not match.  Expected: CORE,INFO,STORAGE,MEMORY,USB,NETWORK,CDROM Actual Ran: INFO,STORAGE,NETWORK,MEMORY,CORE,CDROM

0   PASSED   INFO
    PASSED   CDROM
1   PASSED   INFO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE


Comment 8 mark wisner 2005-02-15 19:20:37 UTC
New Hardware Certification Package Submitted

File Uploaded:
rhr2-x336_386_raid-Naahant_results-1.ks3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/09344380f6a680074787031c92542a8a/rhr2-x336_386_raid-Naahant_results-1.ks3.noarch.rpm

0   PASSED   INFO
    PASSED   STORAGE
    PASSED   CORE


Comment 9 mark wisner 2005-02-16 14:21:31 UTC
New Hardware Certification Package Submitted

File Uploaded:
rhr2-x336_x386_raid-Nahant_results-1_ks4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/51419a85c3909ae37b4bdac89f570f41/rhr2-x336_x386_raid-Nahant_results-1_ks4.noarch.rpm

0   PASSED   INFO
    FAILED   STORAGE
    PASSED   CORE


Comment 10 mark wisner 2005-02-16 19:56:03 UTC
New Hardware Certification Package Submitted

File Uploaded:
rhr2-x336_x386_nraid-Nahant_results-1-ks1.cfg-nocore.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/b361814f7f035ae6048077f53f160f63/rhr2-x336_x386_nraid-Nahant_results-1-ks1.cfg-nocore.noarch.rpm

0   PASSED   USB
    FAILED   INFO
    PASSED   CDROM
1   FAILED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE


Comment 11 mark wisner 2005-02-17 14:27:50 UTC
New Hardware Certification Package Submitted

File Uploaded:
rhr2-x336_x86_64_nraid-Nahant_results-1-info-thru-core.rcb.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/7cda9284d8c0e27d1e5017f41d43e527/rhr2-x336_x86_64_nraid-Nahant_results-1-info-thru-core.rcb.noarch.rpm

0   PASSED   USB
    FAILED   INFO
    PASSED   CDROM
1   FAILED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE


Comment 12 Richard Li 2005-06-02 20:00:33 UTC

*** This bug has been marked as a duplicate of 155482 ***


Note You need to log in before you can comment on or make changes to this bug.