Bug 147923 - I can't post a comment
I can't post a comment
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
1.0
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Web Development
Web Development
https://bugzilla.redhat.com/beta/show...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-12 19:17 EST by William M. Quarles
Modified: 2007-04-18 13:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-16 01:09:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William M. Quarles 2005-02-12 19:17:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041217

Description of problem:
I attempted to post a comment to the bug cited above.  I left the radio button on "Leave assigned to Adrian Likins."  Yet when I tried to submit my comment, I received this:

Not allowed
You tried to change the Assignee field from alikins@redhat.com to no value, but only the owner or submitter of the bug, or a sufficiently empowered user, may change that field.

Something is wrong with this new version of Bugzilla.  I'm using the official Mozilla Suite release 1.7.5 for GNU/Linux.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Type in some "Additional Comments"
2.Click the "Save Changes" button
3.Get the error message.
  

Actual Results:  Ugly red error message previously entered

Expected Results:  The comments should have been submitted and the bug should have been updated.

Additional info:
Comment 1 William M. Quarles 2005-02-12 19:25:06 EST
Alright, this got laid out differently than I expected.  Just look at the URL
entered, or if you prefer bug #134235 is where it happened.  Just to note that
the bug had the status of NEW when I posted on it... if it gets assigned the
error might no longer be present, which means that it won't get fixed.
Comment 2 David Lawrence 2005-03-16 01:09:36 EST
The unattended changing of assignee bug should be fixed now. Thanks.

Note You need to log in before you can comment on or make changes to this bug.