Bug 1479258 - Please update to 5.42
Please update to 5.42
Status: CLOSED DUPLICATE of bug 1471576
Product: Fedora
Classification: Fedora
Component: stunnel (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-08 04:29 EDT by Frank Büttner
Modified: 2017-08-08 04:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-08 04:53:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2017-08-08 04:29:46 EDT
Change log:
Version 5.42, 2017.07.16, urgency: HIGH

    New features
        "redirect" also supports "exec" and not only "connect".
        PKCS#11 engine DLL updated to version 0.4.7.
    Bugfixes
        Fixed premature cron thread initialization causing hangs.
        Fixed "verifyPeer = yes" on OpenSSL <= 1.0.1.
        Fixed pthreads support on OpenSolaris.
Comment 1 Tomas Mraz 2017-08-08 04:53:54 EDT

*** This bug has been marked as a duplicate of bug 1471576 ***

Note You need to log in before you can comment on or make changes to this bug.