Bug 147932 - Nautilus displays broken icons in computer://
Nautilus displays broken icons in computer://
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-13 08:54 EST by Ralf Ertzinger
Modified: 2013-03-05 22:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-16 07:27:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of nautilus window (34.04 KB, image/jpeg)
2005-02-13 08:54 EST, Ralf Ertzinger
no flags Details

  None (edit)
Description Ralf Ertzinger 2005-02-13 08:54:51 EST
Description of problem:
The icons displayed by nautilus in computer:// are broken (see attached image).
This also happens with a newly created user account.

Version-Release number of selected component (if applicable):
nautilus-2.9.91-1

How reproducible:
Always

Steps to Reproduce:
1. Select computer:// in nautilus
2.
3.
  
Actual results:
Broken icons

Expected results:
Functional drive icons

Additional info:
Comment 1 Ralf Ertzinger 2005-02-13 08:54:51 EST
Created attachment 111036 [details]
Screenshot of nautilus window
Comment 2 Alexander Larsson 2005-02-15 04:41:15 EST
Very strange. Do other desktop files show correctly. If you go to e.g.
/usr/share/applications, do you see *.desktop filenames, or the icon/name
specified in the desktop files.
Comment 3 Ralf Ertzinger 2005-02-15 07:05:28 EST
I see *.desktop files.
Comment 4 Ralf Ertzinger 2005-02-22 13:58:28 EST
It looks like something hosed my mime-type database. Almost all files are
displayed as application/octet-stream, even those which I know had their own
type some time ago (like pdf and ps). mp3 files have audio/mpeg, strange enough.

Where do I have to kick to remedy that?
Comment 5 Ralf Ertzinger 2005-03-16 07:27:31 EST
Something fixed it. My icons are back, and so are all mime-types. I am closing this.

Note You need to log in before you can comment on or make changes to this bug.