Bug 1479432 - cgit repos to src.stg conversion has turned many spec files into stone age
cgit repos to src.stg conversion has turned many spec files into stone age
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: Thunar (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-08 10:37 EDT by Ali Akcaagac
Modified: 2017-08-08 16:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-08 16:33:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ali Akcaagac 2017-08-08 10:37:33 EDT
Sorry for putting this here...

But today I intended building xfce4 (Thunar) from sources again and figured out that the cgit repo from Fedora has changed to src.stg... So far no problem...

But the entire xfce4 spec files (master) has been set back for over 1-2 years now... Thunar at 1.6.10 again. Other xfce4 components and rpms back to old times...

Can this be reviewed and fixed ?
Comment 1 Kevin Fenzi 2017-08-08 16:33:44 EDT
(In reply to Ali Akcaagac from comment #0)
> Sorry for putting this here...

Yeah, this is not at all the right place or component. ;) 
> 
> But today I intended building xfce4 (Thunar) from sources again and figured
> out that the cgit repo from Fedora has changed to src.stg... So far no
> problem...

That was in fact the problem. There was a broken redirect from our production instances to staging. 
> 
> But the entire xfce4 spec files (master) has been set back for over 1-2
> years now... Thunar at 1.6.10 again. Other xfce4 components and rpms back to
> old times...
> 
> Can this be reviewed and fixed ?

It has been fixed. In the future, infrastructure issues should be filed at: 
https://pagure.io/fedora-infrastructure/issues/

Note You need to log in before you can comment on or make changes to this bug.