Bug 147945 - reading dump from file is broken
reading dump from file is broken
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pciutils (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-13 14:36 EST by Dave Jones
Modified: 2015-01-04 17:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-22 14:52:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2005-02-13 14:36:42 EST
(14:34:26:davej@delerium:agpgart)$ lspci -x >dump
(14:35:20:davej@delerium:agpgart)$ lspci -F dump
00:00.0 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
00:01.0 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
00:02.0 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
00:1d.0 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
00:1d.1 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
00:1d.2 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
00:1d.7 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
00:1e.0 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
00:1f.0 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
00:1f.1 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
00:1f.3 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
01:00.0 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
02:1c.0 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
02:1d.0 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
02:1e.0 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
02:1f.0 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
03:0e.0 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
05:0d.0 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
05:0d.1 Class ffff: Illegal Vendor ID: Unknown device ffff (rev ff)
Comment 1 Bill Nottingham 2005-02-14 13:12:47 EST
When was the last time this worked?
Comment 2 Dave Jones 2005-03-14 21:12:34 EST
can't remember, its been a while since I've needed to do this.
Comment 3 Bill Nottingham 2005-12-22 14:52:05 EST
I believe this is fixed in pciutils-2.2.1.

Note You need to log in before you can comment on or make changes to this bug.