Bug 147950 - SATA with VIA 8237 chipset doesnt show at partitioning time
SATA with VIA 8237 chipset doesnt show at partitioning time
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-13 17:23 EST by Pedro Algarvio
Modified: 2015-01-04 17:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-13 22:34:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pedro Algarvio 2005-02-13 17:23:26 EST
Description of problem:
When I try to install FC3(DVD iso) on a SATA HD with VIA 8237 chipset,
my HD isn't recognised, only my PATA's, although I see anaconda load
sata_via driver.

Version-Release number of selected component (if applicable):
Fedora Core 3 - DVD Image downloaded from mirrors

How reproducible: Always.
, and when I , .

Steps to Reproduce:
1. Start Instalation from DVD at boot
2. try to partition my HD's
3. the SATA isn't shown
  
Actual results:
FC3 doesn't install on SATA

Expected results:
Complete Instalation on SATA HD

Additional info:
Comment 1 Pedro Algarvio 2005-02-13 22:34:38 EST
Forget about this bug, it can be closed!!!

FC3 installed fine on my system.
FC3 complained about bad fat on sda, and I was seeing hda(my XP) that
can't be deleted for now, so I wasn't fixing the error, which led to
DiskDruid not showing my SATA.

After problem fixed, installation went smoothly without any extra
parameters.

Go figure, so Stupid!!!!

Anyway thanks!

Note You need to log in before you can comment on or make changes to this bug.